انجمن


مشكل در مواجه شدن با صفحه سفيد هنگام ورود به wp-admin  (۲۵ نوشته)

  • iranokb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۵ شهریور ۱۳۹۰ - ۱۲:۱۴

    سلام خدمت شما دوستان عزيز
    من وقتي ميخوام وارد پنل مديريت بشم با صفحه سفيد مواجه ميشم.

    ممنون ميشم اگه كمكم كنيد.
    تا ديروز چنين مشكلي نداشتم.

    با تشكر

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    forklift
  • omid0098

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳۵۳
    تشکر شده: ۱۱۹۴ بار
    # نوشته شده: ۷ سال پیش
    ۵ شهریور ۱۳۹۰ - ۱۲:۱۶

    سلام دوست عزیز
    اطلاعات بیشتری بدید . هیچ افزونه نصب نکردید یا ...

  • iranokb

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    تشکر شده: ۱ بار
    # نوشته شده: ۷ سال پیش
    ۵ شهریور ۱۳۹۰ - ۱۳:۳۴

    سلام
    ممنون بخاطر جوابتون.

    نه، هيچي نصب نكردم.
    مشكلي نداشتم باهاش، يهو باز نميشه.
    من هم چيزي بهش اضافه نكردم.
    my blog/wp-admin رو كه ميزنم حتي قسمت ورود هم نمياد.
    ممنون ميشم كمكم كنيد.

  • afranet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    # نوشته شده: ۷ سال پیش
    ۲۳ فروردین ۱۳۹۱ - ۱۹:۴۵

    با سلام
    راهنمايي فوري نياز مندم. لطفا!
    وارد بخش ورود مديريت مي شود.يوزر و پس را كه وارد مي كنم صفحه سفيد مي شود و لينك زير در نوار بلا ظاهر مي گردد.
    http://exampel.org/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F

    نكاتي كه شايد به مشكلم ربط داشته باشه:
    از طريق http://exampel.org/wp-login.php وارد مي شوم.ديگر راه ها اصلا صفحه يوزر و پس نمي ياد؛ فقط همين يه راه كه لينكشو درج كردم.به تازگي هم تمامي فايل ها را پاك كرده ام و جديد ريختم.به جز پايگاه داده ها كه همان قبلي است.سايت يالا مي آيد مشكل در مديريت است فقط!!!
    با تشكر

  • ITgard

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳
    تشکر شده: ۱۰ بار
    # نوشته شده: ۷ سال پیش
    ۲۴ فروردین ۱۳۹۱ - ۲۰:۲۴

    دوست عزیز اول برو پنل سایتت هر چی پلاگین داری پاک کن !
    اگه درست نشد پوشه wp-admin رو پاک و دوباره آپلود کن ريال دقت کن فقط wp-admin

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    afranet
  • afranet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    # نوشته شده: ۷ سال پیش
    ۲۶ فروردین ۱۳۹۱ - ۲۱:۲۴

    ITgard گفت:
    دوست عزیز اول برو پنل سایتت هر چی پلاگین داری پاک کن !
    اگه درست نشد پوشه wp-admin رو پاک و دوباره آپلود کن ريال دقت کن فقط wp-admin

    ممنون كه جواب دادي!
    اين كارار كردم.بازم تاثير نكرده!نمي تونم وارد مديرت مجتوا بشم.وقتي يوزر و پس را مي زنم همون ارور بالا در نورا ابزار ظاهر مي شود.!!!! :(

  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۷ سال پیش
    ۲۷ فروردین ۱۳۹۱ - ۰۲:۵۶

    دوست عزیز پوشه wp-content را به یک اسم دیگه تغییر بدهید
    سپس لاگین کنید به وردپرس

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    afranet - dvdbanki
  • uleadarman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    # نوشته شده: ۷ سال پیش
    ۲۷ فروردین ۱۳۹۱ - ۱۰:۰۲

    با سلام :
    یه مشگل در تعویض پوسته چرا در بعضی پوسته ها ابزارک غیر فعال میشه برای فعال کردن اون باید چه کار کرد

    ممنون رسولی

  • afranet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    # نوشته شده: ۷ سال پیش
    ۲۸ فروردین ۱۳۹۱ - ۲۱:۴۱

    pesarak گفت:
    دوست عزیز پوشه wp-content را به یک اسم دیگه تغییر بدهید
    سپس لاگین کنید به وردپرس

    با سلام.
    با كمال تعجب وارد بخش مديريت شد وقتي اينكارو كردم.خيلي عالي بود .. ممنونننننننننننننننننننننننننننننننننن.
    فقط دوباره مي خوام نام فايل رو به حالت اول در بيارم ! وقتي اين كارو مي كنم ديگه قالب سايت بالا نمي ياد!!!مديريت محتوا هم انگليسي شده!!!ممنون ميشم راهنمايي بفرماييد!

  • afranet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    # نوشته شده: ۷ سال پیش
    ۲۸ فروردین ۱۳۹۱ - ۲۱:۵۴

    afranet گفت:

    با سلام.
    با كمال تعجب وارد بخش مديريت شد وقتي اينكارو كردم.خيلي عالي بود .. ممنونننننننننننننننننننننننننننننننننن.
    فهميدم مشكل از فايل زبان در قالب اگر اسمشو عوض كنم وارد مديريت مي شود وقتي به حالت اول بر مي گردونم نمي ره !!!! راهنمايي بفرماييد ممنون مي شم!

  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۷ سال پیش
    ۲۹ فروردین ۱۳۹۱ - ۰۲:۱۰

    پس مشکل مشخص شد
    مشکل از جدیدترین افزونه ای که نصب کردید یا جدیدترین قالبی که استفاده کردید هست .
    اگر قالب هست که فایل فانکشن رو حذف کنید اگر افزونه هست فایلهاشو حذف کنید.
    زبان هم خودش درست میشه

    موفق باشی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mostafa_Pc
  • afranet

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    # نوشته شده: ۷ سال پیش
    ۳۱ فروردین ۱۳۹۱ - ۱۰:۴۹

    pesarak گفت:
    پس مشکل مشخص شد
    مشکل از جدیدترین افزونه ای که نصب کردید یا جدیدترین قالبی که استفاده کردید هست .
    اگر قالب هست که فایل فانکشن رو حذف کنید اگر افزونه هست فایلهاشو حذف کنید.
    زبان هم خودش درست میشه

    موفق باشی

    ممنون :) فايل زبانم در داخل قالب ايراد داره.اگر نام پوشه عوض بشه مي ره تو مديريت ولي اگر همون خودش باشه نه!

  • adeno

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹
    # نوشته شده: ۶ سال پیش
    ۱۰ مرداد ۱۳۹۱ - ۱۰:۳۶

    آقا من هر کاری می کنم رمز ورود رو می زنم وارد پیشخوان نمیشه فقط یک صفحه سفید نشون میده
    چند ماه راحت وارد پيشخوان ميشدم ولي حالا نميشه
    آيا من هک شدم؟
    سايت مشكلي نداره ولي من اصلا ديگه دسترسي به پيشخوان ندارم.
    اين اواخر خيلي افزونه نصب كردم، ممكنه كار يكي از اين افزونه ها باشه؟ چطور افزونه هاي جديد رو حذف كنم ؟

  • پویا آنلاین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۴۵
    تشکر شده: ۳۳۳ بار
    # نوشته شده: ۶ سال پیش
    ۱۰ مرداد ۱۳۹۱ - ۲۳:۰۷

    نه هک نشدی.
    اگه فک می کنی مال افزونه هاست, پوشه plugin رو در سایتت تغییر نام بده و تست کن.
    اگه درست نشد, پوشه پوسته فعلیت رو حذف کن.
    موفق باشی :-)

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
  • ghahreman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۶ سال پیش
    ۲۸ اسفند ۱۳۹۱ - ۰۹:۵۷

    سلام به اساتید
    وارد پیشخوان نمیشم فقط یک صفحه سفید نشون میده سایت هم همینطور
    یکی کمک کنه

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۲۸ اسفند ۱۳۹۱ - ۱۱:۵۴

    ghahreman گفت:
    سلام به اساتید
    وارد پیشخوان نمیشم فقط یک صفحه سفید نشون میده سایت هم همینطور
    یکی کمک کنه

    قالبی که ست هست روی سایتتون رو حذف کنید .
    پوشه ی plugins رو تغییر نام بدین .
    سطح دسترسی پوشه ها و فایل ها رو چک کنید ( پوشه 755 فایل 644 )
    فایل .htaccess رو چک کنید .

    کمی هم جستجو کنید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    ghahreman - Araz
  • word-presfa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۶ سال پیش
    ۴ فروردین ۱۳۹۲ - ۲۰:۱۲

    سلام
    بعد از نصب xampp و ریختن اطلاعات در پوشه مورد نظر و ویرایش اون. وقتی که میرم تویه بخش phpadmin و دیتابیس وردپرس رو میسازم بعد که میخوام استفاده کنم به مشکل بر میخورم و توی این استال نمیره و یه صفحه سفید میاد که یه جور زبا ممدر ابادی داره اصلا میفهمم چیه!

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۴ فروردین ۱۳۹۲ - ۲۲:۵۹

    کدینگ مرورکر رو روی utf-8 بزارید و ارور رو بخونید .

  • word-presfa

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۶ سال پیش
    ۵ فروردین ۱۳۹۲ - ۰۲:۲۹

    سلام من با راه ادازی مشکل دارم کدینگ مرورگرم utf8 ولی هوز برای صب با رم افزار xampp این پیغام رومیده که قابل خوندن نیست:
    سرویس‌دهنده‌ی شما نگارش PHP 5.1.1 را اجرا می‌کند در صورتی‌که وردپرس 3.2.1 نیاز به نگارش 5.2.4 و بالاتر از آن دارد..

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۵ فروردین ۱۳۹۲ - ۱۰:۴۵

    word-presfa گفت:
    سلام من با راه ادازی مشکل دارم کدینگ مرورگرم utf8 ولی هوز برای صب با رم افزار xampp این پیغام رومیده که قابل خوندن نیست:
    سرویس‌دهنده‌ی شما نگارش PHP 5.1.1 را اجرا می‌کند در صورتی‌که وردپرس 3.2.1 نیاز به نگارش 5.2.4 و بالاتر از آن دارد..

    پشتیبانی نرم افزار انجام نمیشه .
    اینجا انجمن وردپرس هست .

    وردپرس هم خود ب خود هیچ مشکلی نداره . هر چی هست از برنامه هست .
    موفق باشید

  • saeedcom

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۶ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۰۸:۳۴

    با سلام
    من دیروز بروزرسانی خودکار که در بالای صفحه ظاهر میشد رو انحام دادم،ولی بلا فاصله پس از اون بعد از وارد کردن یوزر و پسورد وارد این صفحه سفید میشم .سایت بالا می اید و فقط دیگه به پیشخوان دسترسی ندارم.
    ممنون میشم از راهنمایی سریعتون.

  • ایران وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۷۲۹
    تشکر شده: ۹۵۲ بار
    # نوشته شده: ۶ سال پیش
    ۱۴ فروردین ۱۳۹۲ - ۱۰:۲۷

    saeedcom گفت:
    با سلام
    من دیروز بروزرسانی خودکار که در بالای صفحه ظاهر میشد رو انحام دادم،ولی بلا فاصله پس از اون بعد از وارد کردن یوزر و پسورد وارد این صفحه سفید میشم .سایت بالا می اید و فقط دیگه به پیشخوان دسترسی ندارم.
    ممنون میشم از راهنمایی سریعتون.

    تمامی افزونه هاتون رو از پوشه ی plugin خارج کنید . ( این پوشه در wp-content هست )
    سپس اگر سایت در دسترس نبود ، وردپرس رو به صورت دستی آپلود کنید .

    به جز پوشه ی wp-content و فایل های .htaccess و wp-config.php همه رو جایگزین کنید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    saeedcom
  • saeedcom

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۶ سال پیش
    ۱۵ فروردین ۱۳۹۲ - ۰۰:۱۵

    IMDe گفت:

    تمامی افزونه هاتون رو از پوشه ی plugin خارج کنید . ( این پوشه در wp-content هست )
    سپس اگر سایت در دسترس نبود ، وردپرس رو به صورت دستی آپلود کنید .

    به جز پوشه ی wp-content و فایل های .htaccess و wp-config.php همه رو جایگزین کنید .

    سلام دوست عزیز و ممنون به خاطر پاسخ سریعتون
    من فراموش کردم که ذکر کنم که بنده فقط نگارش خود وردپرس رو اپدیت کردم و اتفاقا با وجود پیشنهاد مبنی بر اپدیت دیگر پلاگین ها این کار رو انجام ندادم.و این مشکل درست پس از اپدیت فقط خود وردپرس بوجود امد.
    ممنون میشم اگر باز هم راهنمایی بفرمایید تا این مشکل رو حل کنیم.

  • saeedcom

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    # نوشته شده: ۶ سال پیش
    ۲۰ فروردین ۱۳۹۲ - ۲۳:۰۷

    دوستان کسي نيست جواب مارو بده؟

  • Araz

    آفلاین
    کاربر فعال
    تعداد نوشته‌ها: ۱۵۰۴
    تشکر شده: ۹۰۹ بار
    # نوشته شده: ۶ سال پیش
    ۲۱ فروردین ۱۳۹۲ - ۰۱:۳۳

    saeedcom گفت:
    دوستان کسي نيست جواب مارو بده؟

    طبق توضیحات IMDe عمل کنید و پلاگین ها را نیز غیر فعال کنید.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.