انجمن


مشكل در ورود به مديريت سايت  (۳۳ نوشته)

  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۹ آذر ۱۳۹۰ - ۲۲:۵۰

    باسلام واحترام
    بنده در ورود به مديريت هاست خود كه وردپرس نيز ميباشد مشكل دارم واز دو ادرس
    1- http://20dl.ir/wp-admin/
    2- http://20dl.ir/wp-login.php
    ميخواهم وارد مديريت بشوم نميتوانم وبه صفحه ارور404 منتقل ميشوم و نميتوانم وارد مديريت سايت خود بشوم حال بايد چيكار كنم لطفا راهنمايي نماييد
    باتشكر

  • امین

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۳۹
    تشکر شده: ۶۰۲ بار
    # نوشته شده: ۱۰ سال پیش
    ۱۹ آذر ۱۳۹۰ - ۲۳:۲۷

    از یک مرورگر دیگه استفاده کنید ... کش مرورگر را پاک کنید ...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۰۰:۰۹

    استفاده كردم نشد
    همه پوشه هاي موجود در هاست را نيز چك كردم همه سرجاي خود بودن وهيچ چيزي كم وزياد نبود حتي بكاپ يك هفته قبل را نيز اجرا كردم ولي بازم وارد مديريت ميخوام بشم به ارور404 ميرسم حالا بايد چيكار كنم

  • manotoiran

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۹
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۶:۲۷

    من یک بار همچین مشکلی داشتم ولی ارور 404 نمیداد
    تقریبا شبیه همین بود
    dns های سایتتون رو ری استارت کنید شاید درست بشه البته تقریبا24 ساعت وقت میخواد

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۶:۴۰

    با اين كار دررست نميشه

  • manotoiran

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۹
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۶:۴۴

    امتحان کردی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۶:۵۱

    نه ولي چون اگه دي ان اس ها رو تغيير بدم و دوباره بخوام روي سايت تنظيم كنم بين 24 تا 48 ساعت طول ميكشه كه از روي سايت من قطع بشه و 24 تا 48 ساعت هم طول ميكشه دو باره به سايت متصل بشه و كلي امار سايت مياد پايين و من هم بعيد ميدونم اين كار دردي رو دوا كنه

  • manotoiran

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۹
    تشکر شده: ۱۳ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۶:۵۹

    بله ممکنه از این نباشه!!!

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۰ سال پیش
    ۲۰ آذر ۱۳۹۰ - ۱۷:۰۱

    خواهشا اگه كسي راه حلي بلده بگه چون كارم خيلي لنگه و هيچ دسترسي به سايت ندارم
    http://www.20dl.ir

  • learnman

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۹
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۱۷:۰۷

    من هم همین مشکل را دارم
    ببینید ارور شما هم شبیه این ارور است یا نه؟
    http://forum.wp-persian.com/topic/17507

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۱۷:۱۶

    جدیدا چه پلاگینی رو نصب کردین ؟
    پلاگینهایی که اخیرا فعال کردید رو وارد هاستتون بشین و غیر فعال کنید و بعد تست کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • ر د ک

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۱
    تشکر شده: ۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۱۹:۲۲

    یک قالب ساده رو امتحان کنین
    کا افزونه ها رو غیر فعال کنین
    چک کنین بازم همین مشکل رو داره یا نه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۲۰:۰۵

    من همه كارها رو انجام دادم حتي مدير سرور چند روز كار كردن ونتونستن درستش كنم همه پلاگينها قالب پوشه ها مرورگر همه وهمه را چك كردم ولي درست نشد

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۲۱:۰۷

    ببین خود بخود بوجود نمیاد
    پلاگینی و یا تابعی باعث شده که ادرس لاگین تغییر کنه
    دیتا بیس رو هم بررسی کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۲۱:۱۳

    اين كارم انجام دادم نشد كه نشد

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۲۱:۱۷

    یه سطح دسترسی به من بده تا برات بررسی کنم
    n3sted@yahoo.com

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۳ آذر ۱۳۹۰ - ۲۳:۵۹

    دوست عزیز
    اون آدرسی که بهت 404 میده در نوار آدرس ، اینجا کپی کنید.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    امین - bahman22
  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۱:۱۸

    داداش مرتضی، به غیر از wp-login.php ، ادرس ادمین رو که میزنی 404 میده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۲:۰۱

    سلام
    بنظر میرسه مشکل از سطح دسترسی پوشه ها باشه.
    الان روی چند هست؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22 - رضا ش
  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۲:۰۵

    man4toman گفت:
    سلام
    بنظر میرسه مشکل از سطح دسترسی پوشه ها باشه.
    الان روی چند هست؟

    من كه والا گيج شدم از من داريد ميپرسيد يا از اقاي NESTED من نميدونم ولي فك كنم با اقاي NESTED هستي ناظم درسته

  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۵:۱۳

    شما مدیر سایت نیستی؟ ببینیند سطح دسترسی پوشه روی چند هست؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۵:۱۶

    من سطح دسترسی پوشه ها رو چک کردم و همه درست بودن

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • Morteza

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۳۴۰۲
    تشکر شده: ۳۱۲۸ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۵:۲۲

    سطح دسترسی پوشه wp-content چند هست؟ با wp-admin یکی هست؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۹ سال پیش
    ۲۴ آذر ۱۳۹۰ - ۱۶:۱۶

    باسلام واحترام
    بنده در ورود به مديريت هاست خود كه وردپرس نيز ميباشد مشكل دارم واز دو ادرس
    1- http://20dl.ir/wp-admin/
    2- http://20dl.ir/wp-login.php
    ميخواهم وارد مديريت بشوم نميتوانم وبه صفحه ارور404 منتقل ميشوم و نميتوانم وارد مديريت سايت خود بشوم حال بايد چيكار كنم لطفا راهنمايي نماييد
    باتشكر

    فعلاً فایل .htaccess رو حذف کن تا درست بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    bahman22
  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ دی ۱۳۹۰ - ۱۶:۳۴

    سلام دوستان

    منم این مشکل رو پیدا کردم

    وقتی روی لینک موضوعات کلیک میکنم مثلاً http://localhost/parsgeek/category/last-news/hardware-pc/
    به صفحه 404 منتقل میشم

    اگه از حالت پیشفرض پیوند یکتا استفاده کنم مشکلی پیش نمیاد .

    اما خب باید از سئوش استفاده کنم

    در ضمن با قالبهای دیگه این مشکل رو ندارم پس فکر کنم مشکل از قالبه

    قالب رو خودم ساختم تقریباً از تموم جیک و پوکش خبر دارم ، از هیچ کوئری هم استفاده نکردم

    حالا پیشنهاد شما چیه؟

  • bahman22

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۸ بار
    # نوشته شده: ۹ سال پیش
    ۸ دی ۱۳۹۰ - ۱۶:۵۴

    pesarak گفت:
    سلام دوستان

    منم این مشکل رو پیدا کردم

    وقتی روی لینک موضوعات کلیک میکنم مثلاً http://localhost/parsgeek/category/last-news/hardware-pc/
    به صفحه 404 منتقل میشم

    اگه از حالت پیشفرض پیوند یکتا استفاده کنم مشکلی پیش نمیاد .

    اما خب باید از سئوش استفاده کنم

    در ضمن با قالبهای دیگه این مشکل رو ندارم پس فکر کنم مشکل از قالبه

    قالب رو خودم ساختم تقریباً از تموم جیک و پوکش خبر دارم ، از هیچ کوئری هم استفاده نکردم

    حالا پیشنهاد شما چیه؟

    دوست گرامي
    براي من كسي مشكلو نتونست حل كنه من با مديريت هاست با چند تا طراح وهمين انجمن مطرح كردم ولي جوابي نگرفتم ودر نهايت هاستمو تغيير دادم كه خدا رو شكر مشكل حل شد ديگه نميدونم مشكل از چي بود حالا شما هم هاستتو تغيير بده انشالله درست ميشه

  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۹ سال پیش
    ۸ دی ۱۳۹۰ - ۱۹:۴۱

    روی کامپیوترم
    مشکل از هسته وردپرسه

    دقیق نفهمیدم کجا اما مطمئنم مشکل از خود وردپرسه

    مشکل من خود به خود حل شد!
    چه طوری عرض میکنم

    افزونه ها رو غیر فعال کردم دیدم همونه
    قالب پیشفرض وردپرس رو نصب کردم بازم مشکل همون بود
    فایل قالب خودم رو حذف کردم دیدم درست شد!!!!
    فایل رو برگردوندن دیدم درست شد!!!
    الان قالب درسته!!!

    هیچ تغییری در کد ها ندادم!

    پس مشکل از هسته وردپرسه به یقین!

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۸ دی ۱۳۹۰ - ۱۹:۴۵

    pesarak گفت:
    سلام دوستان

    منم این مشکل رو پیدا کردم

    وقتی روی لینک موضوعات کلیک میکنم مثلاً http://localhost/parsgeek/category/last-news/hardware-pc/
    به صفحه 404 منتقل میشم

    اگه از حالت پیشفرض پیوند یکتا استفاده کنم مشکلی پیش نمیاد .

    اما خب باید از سئوش استفاده کنم

    در ضمن با قالبهای دیگه این مشکل رو ندارم پس فکر کنم مشکل از قالبه

    قالب رو خودم ساختم تقریباً از تموم جیک و پوکش خبر دارم ، از هیچ کوئری هم استفاده نکردم

    حالا پیشنهاد شما چیه؟

    والا من هم برای تغییر پیوند یکتا مورد داشتم پارسا گفت rewrite_module رو ران کنم مورد برطرف میشه و 404 نمیده و برای من کار کرد و با تغییر پیوند یکتا به هر صورتی برام کار می کنه

  • رضا ش

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۲
    تشکر شده: ۲۱۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ دی ۱۳۹۰ - ۱۹:۲۵

    والا من هم برای تغییر پیوند یکتا مورد داشتم پارسا گفت rewrite_module رو ران کنم مورد برطرف میشه و 404 نمیده و برای من کار کرد و با تغییر پیوند یکتا به هر صورتی برام کار می کنه

    نه من خیلی وقته با وردپرس کار میکنم ، از جیک و پوکش خبر دارم

    قالب فعاله کار میکنه ، لینکها درسته ، قالب رو روی یه وردپرس دیگه نصب کردم 3.2.1 مشکل دار شد!!
    برگشت دادم روی قبلی 3.1.4 بازم مشکل داره!

    علناً هیچ تغییری در کدها نمیدم ، نمیدونم چرا اینجوریه!!!

  • ko0shyar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱
    # نوشته شده: ۹ سال پیش
    ۱۵ دی ۱۳۹۰ - ۲۳:۵۲

    سلام
    من یه مشکل شبیه همین دارم.
    وقتی قالب شخصی که خودم ساختم رو فعال میکنم وردپرسم مشکل دار میشه.
    البته بگم قالب رو کاملا روی لوکال هاست تست کردم و هیچ مشکلی نداشت اما وقتی آپلودش کردم رو هاست مشکلای زیر برام پیش اومد:
    1.وارد سایت میخوام بشم روی صفحه wp-login هنگ میکنه و فقط یه صفحه سفید باز میشه.
    2.بخش ویزایش پوسته ها هم همینطور هنگ میکنه.
    3.بخش فعال یا غیر فعال کردن افزونه ها هم دقیقا همین مشکلو داره....
    باید بگم همه این مشکلا وقتی پیش میاد که قالبی که ساختم رو فعال میکنم.
    وردپرس و افزونه ها رو کاملا تست کردم هیچ مشکلی نداره.
    حدس میزنم یه تابعی چیزی تو طراحی قالبم جا افتاده که احتمالا کار هدایت صفحه هارو انجام میده...
    کسی میتونه کمک کنه؟

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ دی ۱۳۹۰ - ۰۰:۰۵

    مورد می تونه از فایل فانکشن قالبت باشه
    فایل رو اینجا در بین تگ code قرار بده تا بررسی بشه

  • محمود فیض

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۱
    تشکر شده: ۱۵ بار
    # نوشته شده: ۹ سال پیش
    ۱۶ دی ۱۳۹۰ - ۱۳:۳۵

    دوستانی که مشکل 404 دارند:
    این مشکل زمانی پیش میاد که فایل htaccess تغییر میکنه. مخصوصا زمانیکه Password Protected Directory رو فعال میکنید.
    برای حل شدن این مشکل:
    1- وارد فولدر wp-admin بشید
    2- فایل htaccess رو برای ویرایش باز کنید
    3- خط زیر رو به ابتدای فایل اضافه کنید:
    ErrorDocument 401 default
    4- فایل رو ذخیره کنید و لذت ببرید.
    دقت کنید فایل htaccess خیلی مهمه و خط های دیگه تغییر نکنه.
    اگر جواب نداد این خط رو تست کنید:
    ErrorDocument 404 default
    من تازه عضو این انجمن شدم. اگه مشکلی داشتین خوشحال میشم اگه کاری از دستم بر بیاد انجام بدم.
    اگر مفید بود یک سر به سایت شخصی من بزنید
    mfeiz_com

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    NESTED
  • hamseda04

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۹ سال پیش
    ۲۸ بهمن ۱۳۹۰ - ۱۷:۱۹

    ممنون دوست عزیز این کد مشکل منو حل کرد اما یه مشکلی هم داره انم اینه که قسمت مدیریت هیچ عکسی رو نمایش نمیده و به حالت ساده و متنی تغییر حالت داده.

    ضمناً این مشکل زمانی برای من پیش امد که من 3 تا افزونه نصب کردم و یه تغییر هم در پیوند یکتا ایجاد کردم:
    پلاگین هایی که نصب کردم : All in One SEO Pack - WP Smush.it - W3 Total Cach

    حالا پیوند یکتا هم که به این حالت تغییر دادم : /%post_id%/%postname%.html
    ولی نمیدونم مشکل رو کدوم یکی به وجود آورده چون بعد از دیسکانکت شدن از اینترنت و ورود دوباره متوجه این مشکل شدم.

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.