انجمن


مشکل در نصب و آپگرید افزونه ها  (۵ نوشته)

  • Savant

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۷ سال پیش
    ۱ دی ۱۳۹۰ - ۱۰:۲۳

    سلام به همه
    نمیدونم چند قرن طول میکشه تا اعضای مدیر بیان جواب بدن اما میگم شاید یکی دلش سوخت و جواب منو داد

    از ویرایش 3.2 به بعد تو اپدیت افزونه ها مشکل دارم

    مثلا
    Nextgallery1.9.1
    contact-form-7.3.0.2

    متن کامل مشکل

    دریافت به‌روزرسانی از http://downloads.wordpress.org/plugin/contact-form-7.3.0.2.1.zip…
    
    گشودن (باز کردن) بسته به‌روزرسانی…
    
    راه‌اندازی تازه‌ترین نگارش…
    
    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/******/public_html/wp-admin/includes/class-wp-upgrader.php on line 189
    
    این بسته نمی‌تواند نصب شود. این افزونه شامل هیچ پرونده‌ای نیست.
    
    به‌روزرسانی افزونه با مشکل مواجه شد.

    باز مشکل هم همین نیست
    تو لود صفحه های بخش مدیریت سایت واقعا مشکل و کندی بیش از صبر و حوصله وجود داره
    یکی مرد پیدا بشه بگه مشکل از کجاست و چه طور حل میشه

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۷ سال پیش
    ۱ دی ۱۳۹۰ - ۱۲:۵۱

    من بارها و بارها این پلاگین رو در هر نسخه ایی از وردپرس نصب کردم و موردی نداشتن
    شما پلاگین ها رو سایت وردپرس دانلود کنید و بعد در ادمین وردپرس اپلود و نصب کنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Savant
  • Savant

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۷ سال پیش
    ۱ دی ۱۳۹۰ - ۱۳:۵۸

    NESTED گفت:
    من بارها و بارها این پلاگین رو در هر نسخه ایی از وردپرس نصب کردم و موردی نداشتن
    شما پلاگین ها رو سایت وردپرس دانلود کنید و بعد در ادمین وردپرس اپلود و نصب کنید

    دمت گرم داداش که جواب دادی
    اما من دقیقا همین کاری که شما گفتی رو بارها انجام دادم و باره هم همین اررور میومد
    دیگه موندم معطل
    راه حل دیگه نداره که نخوام دوباره یه وردپرس نصب کنم

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۷ سال پیش
    ۱ دی ۱۳۹۰ - ۱۴:۲۸

    نیاز به نصب وردپرس نیست
    مایل هستی یه دسترسی به من بده تا برات چک و نصب کنم
    n3sted@yahoo.com

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Savant
  • Savant

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    # نوشته شده: ۷ سال پیش
    ۱ دی ۱۳۹۰ - ۱۶:۳۶

    NESTED گفت:
    نیاز به نصب وردپرس نیست
    مایل هستی یه دسترسی به من بده تا برات چک و نصب کنم
    n3sted@yahoo.com

    ممنون
    انقدر باهاش ور رفتم تا اینکه مشکل کاملا برطرف شد
    اول اومدم این تگ رو به آخر کانفیگ اضافه کردم

    if(is_admin()) {
    add_filter('filesystem_method', create_function('$a', 'return "direct";' ));
    define( 'FS_CHMOD_DIR', 0751 );
    }

    بعد رفتم نمام پلاگین هاریی که بهشون شک داشتم حذف کردم
    به محض حذف پلاگین وردپرس ايمن یا فرم تماس نسخه 7 بود که سرعت بخش مدیریت به حالت قبل برگشت
    و دیگه جوون نمی کند
    بعد اومدن یه بار راه اندازی مجدد رو زدم
    سریع راه اندازی شد
    بعد اومدم دونه دونه پلاگین ها رو نصب کردم
    این بار دیگه این اررور بالا رو نداد

درباره‌ی این موضوع



برچسب‌ها