انجمن


چرا سایت من این طوری شده ؟  (۱۳ نوشته)

  • tamizi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۲ سال پیش
    ۲۰ مرداد ۱۳۸۷ - ۲۳:۰۳

    سلام
    من ورد برس را از طریق کنترل بنل خود سایتم نصب کردم (فانتاسیکو یا یه همچین چیزی)
    البته قبلش از وردبرس قبلیم یک فایل xml گرفته بودم یعنی همون بک آب یا بشتیبان
    حالا که به این ورژن تزریق می کنم یایتم رو اینجوری عجق وجق نشون می ده !! ~X( :((
    کسی میتونه کمکم کنه ؟ :?
    آدرس سایتم : http://www.tamizi.com
    ممنون میشم

  • محسن غیاثی

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۹۲۷
    تشکر شده: ۱۱۰۴ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۰ مرداد ۱۳۸۷ - ۲۳:۲۶

    سلام
    نگران نباشین.اسکریپتش مورد داره. دستی نصب کنین حل میشه. @},-

  • tamizi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۲ سال پیش
    ۲۱ مرداد ۱۳۸۷ - ۱۳:۰۵

    یعنی نمی تونم همون که نصب شده رو ویرایش و تعمیر کنم ؟
    هیچ راهی نداره ؟
    حتما مربوط میشه به یک سری فایل خاص دیگه ؟ اینطوری نیست ؟

  • taktemp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶۶
    تشکر شده: ۲۸ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۱ مرداد ۱۳۸۷ - ۱۶:۰۱

    يه صفحه سفيد برام مي ياد كه.....

  • بهرنگ

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۳۹۹
    تشکر شده: ۴۵۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۱ مرداد ۱۳۸۷ - ۱۶:۰۳

    نه ، مربوط میشه به دیتابیس ، اونو پاک کنید ، (کلاً) ، یک دیتابیس جدید بسازید (حتماً utf-8) و مراحل نصب رو ادامه بدید.

  • abcp30

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۳۵
    تشکر شده: ۱۶ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۱ مرداد ۱۳۸۷ - ۱۶:۲۱

    فکر کنم باید از خیر بک آبی که گرفتی بگزری چون من هم همین مشکل را داشتم و از اول شروع کردم این هم سایتم

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۲ مرداد ۱۳۸۷ - ۱۱:۳۷

    توی فایل wp-config.php خط زیر رو پاک کنید :
    define('DB_CHARSET', 'utf8');

  • sampash

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۶
    تشکر شده: ۱۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۲۲ مرداد ۱۳۸۷ - ۱۴:۴۸

    navid گفت:
    توی فایل wp-config.php خط زیر رو پاک کنید :
    define('DB_CHARSET', 'utf8');

    آره واسه من هم یه مشکل شبیه همین داشت که بعد از این کار درست شد.

  • tamizi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۲ سال پیش
    ۲۲ مرداد ۱۳۸۷ - ۱۴:۴۸

    برم اینکاری که آقا نوید گفت رو انجام بدم ببینم جواب می ده
    از دوستان ممنونم
    جوابش رو همین جا می زارم تا بفهمید این کار جواب می ده یا نه .

  • tamizi

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    # نوشته شده: ۱۲ سال پیش
    ۲۲ مرداد ۱۳۸۷ - ۱۵:۱۳

    با اون کاری که آقا نوید گفت برای من جوا نداد
    ولی به گفته Mizsia یک بانک اطلاعات جدید ساختم از اول و دستی بعدش درست شد
    نوید جان و Mizsia عزیز از راهنماییتان متشکرم
    abcp30 عزیز شما باید کمی بیشتر تلاش و پشت کار داشته باشی !
    باز هم ممنون

  • رضا

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۶
    # نوشته شده: ۱۲ سال پیش
    ۳۰ مرداد ۱۳۸۷ - ۲۰:۲۰

    با سلام آقا من ورد رو فانتاستیک نصب کردم مشکل داره دستی نصب کردم اما ارور میداد اگه امکان داره آقا نوید برام نصب کنید ممنون میشم جون عجله دارم من ورد‍‍‍ پرس رو روی لوکال هاست نصب کردم اما رو دامین نمیشه راهنمای شما رو استفاده کردم باز ارور میده.اگه زحمت نصبش رو می کشید یوزر و پسورد هاست رو بهتون بدم با تشکر فراوان .
    آدرس سایت:
    http://www.itnet.ir

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۲ سال پیش
    ۳۱ مرداد ۱۳۸۷ - ۱۲:۰۳

    دوست عزیز مراحل نصب وردپرس با جزئیات فراوان در مستندات سایت موجوده ....

  • sampash

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۶
    تشکر شده: ۱۱ بار
    # نوشته شده: ۱۲ سال پیش
    ۳۱ مرداد ۱۳۸۷ - ۱۲:۱۸

    ارور چی میده وقتی دستی نصب می کنید؟

درباره‌ی این موضوع