انجمن


مشکل در فعال سازی all-in-one-seo-pack  (۶ نوشته)

  • portland

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۹۰ - ۲۲:۰۰

    با سلام دوستان من نمیتونم ابزارک های نصب شده را فعال کنم کسی راه چاره ای برای اینکار دارد . ممنون میشم
    همان طور که میبینید بعد از کلیک بر روی فعال سازی خطای زیر را مشاهده میکنم .
    Warning: require_once() [function.require-once]: Unable to access /home/beta/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php in /home/beta/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

    Warning: require_once(/home/beta/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php) [function.require-once]: failed to open stream: Permission denied in /home/beta/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

    Fatal error: require_once() [function.require]: Failed opening required '/home/beta/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/beta/public_html/wp-content/plugins/All in One SEO Pack/all_in_one_seo_pack.php on line 488

  • iranp

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۱
    تشکر شده: ۴۶ بار
    # نوشته شده: ۹ سال پیش
    ۱۰ اسفند ۱۳۹۰ - ۲۲:۲۳

    داخل پوشه پلاگين تو فايل all_in_one_seo_pack ، برو به خط 488 ، هر چي هست بايد همون جا باشه.
    اطلاعات دقيق تري ندارم ،شما خودتون يه جستجويي بكنيد.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    portland
  • nanoks

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۱۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ اسفند ۱۳۹۰ - ۱۰:۵۱

    دوست عزیز .. به احتمال زیاد شما افزونه رو از یک سایت نا معتبر دانلود کردی ..
    برو از خود سایت وردپرس بگیر .. افزونه قبلی رو غیر فعال و به صورت کامل پاک کن .. بعد افزونه جدید رو که دانلود کردی رو جایگزین بکن ...

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    portland
  • portland

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    # نوشته شده: ۹ سال پیش
    ۱۲ اسفند ۱۳۹۰ - ۱۸:۱۸

    با سلام دوستان
    من این افزونه رو از همین سایت (ورد پرس) دانلود کردم . به خط 488 رفتم چیزی گیر نیاوردم که بشه با آن این خطا رو رفع کرد

  • portland

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵
    # نوشته شده: ۹ سال پیش
    ۱۲ اسفند ۱۳۹۰ - ۱۸:۲۳

    در هنگام فعال سازی این خطا ظاهر میشه و افزونه خودشو فعال نمیکنه
    و یه چیز جدید فهمیدم تا در قسمت کنترل پنل هاستینگ wp-content/plugins/All in One SEO Pack بازش میکنم و میرم به قسمت aioseop.class.php و در قسمت code edit همون خطا رو از هاستینگم میگیره احتمال داره هاستینگ من که لینوکسه نتونه ابزارک ها رو فعال کنه ؟

  • nanoks

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲
    تشکر شده: ۱۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۵ اسفند ۱۳۹۰ - ۱۳:۰۶

    افزونه رو غیر فعال بکن .. بعد پاکش بکن ....
    بعد از بخش اضافه کردن افزونه .. از اونجا بگیرش .. در ضمن .. وردپرستون رو هم اگه به روز نیست به روز کنید ..

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.