انجمن


سفید شدن صفحه بعد از ارسال مطلب یا پاسخ به نظرات  (۵ نوشته)

  • hamoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۱۴ بار
    # نوشته شده: ۷ سال پیش
    ۳ فروردین ۱۳۹۱ - ۰۲:۱۱

    سلام
    وردپرس با این مشکلات عجیب و غریبش مارو کشت.
    جدیدا توی ارسال پست ها مشکل ایجاد شده. وقتی روی انتشار پست کلیک می کنم، بعد نزدیک به 1 دقیقه صفحه سفید میشه! جالبه که پست به صورت کامل ارسال میشه و سایت مپ هم ساخته میشه ! اما صفحه سفید به جای "پست منتشر شد" نمایش داده میشه.
    همین اتفاق برای نظرات میفته. وقتی نظری ارسال می کنم یعنی پاسخی می دم، صفحه سفید میشه اما نظر رو بعد Reload کردن می بینم که ارسال شده!
    جالب تر از همه اینه که هیچ تغییراتی در هیچ قسمت از سایت ندادم و همه چیز مثل قبله. این مشکل انگار کم کم ایجاد شد. چند روز پیش با تاخیر پست ارسال میشد، بعد چند روز دیدم TimeOutمیده ، الانم که کلا صفحه سفید میشه!
    ممنون میشم از اساتید کسی کمکی کنه به من.
    البته Debug هم کردم که اگه لازم باشه اینجا قرار می دم. فقط بگم که چندین ارور توی Function.php میگیره و باز هم میگم که اگر این ارورها مشکله، همیشه بوده و هیچ تغییری نکرده !
    ممنون

  • NESTED

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۲۳۵۴
    تشکر شده: ۲۳۷۰ بار
    # نوشته شده: ۷ سال پیش
    ۳ فروردین ۱۳۹۱ - ۰۹:۵۹

    !!!! خب معلومه که قالب مورد داره و بهینه نیست !!!!

  • hamoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۱۴ بار
    # نوشته شده: ۷ سال پیش
    ۳ فروردین ۱۳۹۱ - ۱۴:۳۵

    اینو قبول دارم اما چرا تا حالا مشکلی نبوده؟

  • Moeini

    آفلاین
    عضو فعال
    تعداد نوشته‌ها: ۵۵۹
    تشکر شده: ۶۷۸ بار
    # نوشته شده: ۷ سال پیش
    ۶ فروردین ۱۳۹۱ - ۰۱:۰۶

    کد زیر را در فایل wp-config.php در قسمتی مناسب قرار دهید سپس مطلب یا دیدگاهی ارسال کنید.
    این بار در صفحه سفیید، باید توضیحاتی در مورد خطای پیش آمده نمایش داده شود.
    متن را اینجا کپی کنید، تا بهتر بتونم کمکتون کنم.

    error_reporting(E_ALL);
    	define('WP_DEBUG',true);
  • hamoon

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۹
    تشکر شده: ۱۴ بار
    # نوشته شده: ۷ سال پیش
    ۶ فروردین ۱۳۹۱ - ۰۱:۵۴

    گفتم که اینکارو کردم. ولی فکر می کردم ارور می ده ، اما همشون فقط Notice بودن حتی اخطار هم نبودن.قالب مشکلی ندارشته.
    مشکل از cache بود که حل شد :)
    ولی من دیگه هیچ وقت از این فروم استفاده نمی کنم. خیلی غیر فعاله.
    ممنون از شما آقای معینی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    prgame

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.