انجمن


مشکل من با پلاگین بروز رسانی خودکار  (۱۱ نوشته)

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۴ آبان ۱۳۸۷ - ۲۱:۲۷

    سلام
    خسته نباشید ، دوستان من خواستم وردپرس رو به از نسخه 2.6.2 به نسخه 2.6.3 ارتقا بدهم همیشه از پلاگین بروز رسانی خودکار استفاده میکردم ، این دفعه به دلیل که یک اشتباه یک پوشه رو از توی هاست پاک کردم و دیگه اجاز بروز رسانی خودکار رو به من نمیده ، و falied میشه ! فکر پوشه ای که پاک کردم wpau بود البته اگر اشتباه نکنم ، چطور با میتونم این مشکل رو برطرف کنم که بتونم از این پلاگین مفید استفاده کنم ، در ضمن پلاگین رو هم پاک کردم و مجددا نصب کردم ولی فایده نداشت ، احتمال میدم فایل هایی در خصوص نسخه پشتیبان و یا چیزهایی دیگه اونجا بوده ! در کل ممنون میشم راهنمایی کنید ...

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۶ آبان ۱۳۸۷ - ۰۶:۳۴

    خب ببینید خطاش چیه ... اگه می گه اون پوشه نیست پوشه رو بسازید براش ;-)

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۷ آبان ۱۳۸۷ - ۱۲:۰۲

    یه پوشه درست کردم به همون نام تقریبا درست شد ولی الان تو مرحله بعد مشکل پیدا کرد این خطا رو میده
    Task Name: maintmode
    Task Description: Puts the site into maintenance mode
    Task Status: Failed
    Task Start Date: 2008-11-17 02:31:05
    Task End Date: 2008-11-17 02:31:05
    Task Log:
    Putting the site into maintenance mode /home/abadan/public_html/ana/wp-content/plugins/wordpress-automatic-upgrade
    Copying /home/abadan/public_html/ana/index.php to /home/abadan/public_html/ana/index.php.wpau.bak
    The file was successfully copied
    Moving the maintenance file to root
    ERROR -> Could not put the site into maintenance mode

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۸ آبان ۱۳۸۷ - ۲۲:۴۵

    خطای زیاد مهمی نیست ... اگه می تونید ردش کنید و به مراحل بعدی برید ...

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۹ آبان ۱۳۸۷ - ۰۸:۱۴

    نوید جان یه چیزی میگی ها
    اگر میشد از این خطا عبور کنم که دیگه اینجا مطرح نمیکردم این سوال رو !
    آقا به داد ما برسید ، کسی نیست مشکل ما رو حل کنه ؟ :-(

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۹ آبان ۱۳۸۷ - ۲۳:۵۷

    احتمال زیاد مشکل از دسترسی می تونه باشه ... البته می تونید یه یکی ۲ هفته صبر کنید تا وردپرس ۲.۷ بیاد ;-)

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۱ آذر ۱۳۸۷ - ۱۲:۳۵

    دسترسی کدوم پوشه ها رو تغییر بدم ؟
    این بروزرسانی واسه من خیلی مهمه ؟

  • navid

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۲۷۱۸
    تشکر شده: ۲۹۹ بار
    # نوشته شده: ۱۳ سال پیش
    ۲ آذر ۱۳۸۷ - ۰۹:۴۳

    نه بروزرسانی همچین مهمی هم نیست. پوشه public_html رو فکر کنم باید تغییر بدید دسترسیش رو

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۷ آذر ۱۳۸۷ - ۱۸:۱۸

    نوید جان دسترسی پوشه رو هم تغيير دادم ، از لحاظ دسترسي رو خيلي از پوشه هايي كه ميتونن تاثيرگذار باشند سطوح دسترسي رو تغيير دادم ولي همچنان بروز نميشه !!! آقا من يه ايميل واست ميفرستم حتما چك كن ، كار دارم باهات

  • مهدی سالاری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۲۹
    تشکر شده: ۳۷ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۷ آذر ۱۳۸۷ - ۱۹:۳۲

    دوست عزیز اگه خیلی بروز رسانی برای شما حیاتی هستش می تونید از بروز رسانی دستی استفاده کند .
    راهنمای بروزرسانی وردپرس

  • other

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۱
    تشکر شده: ۴ بار
    # نوشته شده: ۱۳ سال پیش
    ۲۸ آذر ۱۳۸۷ - ۱۳:۳۷

    کسی بسته فایل های ویژه بروزرسانی رو آماده نمیکنه ؟

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.