انجمن


باز نشدن سایت ، با تغییر در تنظیمات همگانی  (۶ نوشته)

  • hoomanr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ دی ۱۳۹۱ - ۱۷:۲۰

    سلام ، داخل تنظیمات=<همگانی ، نام و آدرس سایت url رو دست کاری کردم و عوض کردم ؛ الان دیگه وارد داشبود نمیشه سایت و نمیتونم لاگین کنم ، با هر بار رفتن به صفحه ورد wp-admin ، به سایت ارائه دهنده هاستم متصل میشه ، بعد از این اتفاق ، صفحه وب سایتم خراب باز میشود .
    hoomanr.ir/blog

  • Mojtaba in96

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۲۵
    تشکر شده: ۱۳۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ دی ۱۳۹۱ - ۲۱:۰۴

    ااز phpmyadmin ادرس سایت و صفحه خانگی اصلاح کن .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    hoomanr
  • hoomanr

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۳ دی ۱۳۹۱ - ۲۱:۳۵

    اگه بشه راهنمایی کنی کجاش و چجوری ممنون دارت میشم

  • OxaliS

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴
    تشکر شده: ۴ بار
    # نوشته شده: ۸ سال پیش
    ۱۴ دی ۱۳۹۱ - ۰۱:۱۵

    وارد phpmyadmin بشید و دیتابیس وردپرستون رو انتخاب کنید.
    یه گزینه به اسم wp-options هست و تو قسمت siteurl ادرس قبلی سایت خودتون رو بزنید.
    فک کنم مشکلتون حل بشه

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    Mojtaba in96 - amiro38 - caypiyouler - emprator_01
  • amiro38

    آفلاین
    عضو
    تعداد نوشته‌ها: ۸
    تشکر شده: ۱ بار
    # نوشته شده: ۸ سال پیش
    ۱۵ اردیبهشت ۱۳۹۲ - ۰۱:۴۲

    من هم به همین مشکل برخوردم! مسیر و فایلی که میفرمایید رو من نمیتونم پیدا کنم!ممکنه دقیق تر راهنمایی بفرمایید ؟
    ممنون

  • طراحی سایت

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۴
    تشکر شده: ۵۳ بار
    # نوشته شده: ۸ سال پیش
    ۱۵ اردیبهشت ۱۳۹۲ - ۰۹:۵۰

    amiro38 گفت:
    من هم به همین مشکل برخوردم! مسیر و فایلی که میفرمایید رو من نمیتونم پیدا کنم!ممکنه دقیق تر راهنمایی بفرمایید ؟
    ممنون

    وارد CPANEL هاست خودتون بشید، از طریق فایل منیجر فولدری که وردپرس توش نصب شده باز کنید
    یه فایل به نام wp-config.php هست که باید بازش کنید و این دو خط رو بهش اضافه کنید:

    define('WP_HOME','http://example.com');
    define('WP_SITEURL','http://example.com');

    بجای آدرس example هم آدرس خودتون رو بزنید

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amiro38

درباره‌ی این موضوع



برچسب‌ها