انجمن


انتشار نسخه ی جدید 2.7.1  (۱۸ نوشته)

  • May3am

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۰
    تشکر شده: ۲ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ بهمن ۱۳۸۷ - ۰۳:۱۰

    لحظاتی پیش نسخه ی جدید 2.7.1 وردپرس با 68 مورد اصلاحیه نسبت به نسخه ی 2.7 منتشر شد .
    به صورت خودکار و از منوی ابزارها و سپس انتخاب گزینه ی ارتقا به روز رسانی کنید !
    با سپاس

  • دانلود تلگرام

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۶۲
    تشکر شده: ۱۰۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ بهمن ۱۳۸۷ - ۱۸:۴۴

    اين اصلاحات چي هست ؟

  • behrooz0o

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۴۰
    تشکر شده: ۵۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ بهمن ۱۳۸۷ - ۲۱:۴۷

    سلام...
    آقا برای بروزرسانی خودکار باید کدوم پوشه ها رو پرمیشن شون رو تغییر بدم؟

  • tork

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۲
    تشکر شده: ۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ بهمن ۱۳۸۷ - ۲۲:۰۳

    دوستان من وقتي روي ارتقاي خودكار كليك مي كنم بعد از مدتي اين پيغام نمايش داده مي شود در صورت امكان راهنمايي بفرماييد

    Parse error: syntax error, unexpected $end in /home/news23/public_html/news/wp-admin/includes/class-pclzip.php on line 4482

    پيشاپيش سپاسگزارم

  • دانلود تلگرام

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۶۲
    تشکر شده: ۱۰۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۳ بهمن ۱۳۸۷ - ۲۲:۳۶

    آقا بهترين راه اينكه كه فايل ها رو جايگزين كنيد
    هيچ اتفاقي هم نمي افته من ديشب هر 3 تا وبلاگم رو آپديت كردم
    بريز تو هاست فايل زيپ رو
    بعد از زيپ در بيار
    به همين سادگي

  • LordMMD

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۴
    # نوشته شده: ۱۱ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۱۱:۳۱

    من که الان نسخه 2.7 fa_IR رو دارم ،
    میتونم ارتقا بدم (فارسیش اومده ؟) ؟

    یا من هم همون فقط فایل زیپ انگلیسی رو بگیرم و آنزیپ کنم ؟

  • tork

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۲
    تشکر شده: ۷ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۴ بهمن ۱۳۸۷ - ۱۴:۲۱

    آقا مشكل بنده فكر مي كنم مربوط به فعال بودن افزونه wordpress automatic update بود وقتي اين افزونه را غيرفعال كردم از قسمت ابزار و سپس ارتقا ظرف چند ثانيه بروزرساني شد .

    از همه ي دوستان متشكرم

  • مستانه

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۳
    تشکر شده: ۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۵ بهمن ۱۳۸۷ - ۰۰:۴۵

    به من این ارور را میده به نظرتون مشکل از کجاست؟
    PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

  • محسن

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۹
    # نوشته شده: ۱۱ سال پیش
    ۲۵ بهمن ۱۳۸۷ - ۰۱:۳۰

    آقا من نسخه ۲.۷ دارم از قسمت مدیریت که میرم تو قسمت ارتقاء نوشته:
    شما از آخرین نگارش وردپرس استفاده می‌کنید و نیازی به ارتقا ندارید٬ اگر می‌خواهید نگارش 2.7 رو دوباره نصب کنید٬ می‌توانید به‌صورت خودکار این‌کار را انجام دهید یا بسته‌ی مربوطه را به‌صورت دستی بارگیری کرده و نصب کنید
    دلیلش چیه؟!؟

  • agri

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۷
    تشکر شده: ۹ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۷ بهمن ۱۳۸۷ - ۰۰:۲۷

    zitanix گفت:
    آقا بهترين راه اينكه كه فايل ها رو جايگزين كنيد
    هيچ اتفاقي هم نمي افته من ديشب هر 3 تا وبلاگم رو آپديت كردم
    بريز تو هاست فايل زيپ رو
    بعد از زيپ در بيار
    به همين سادگي

    من همین کارو کردم ولی نشد.
    شما افزونه ها رو غیرفعال کردین قبلش؟

  • HajVahid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۱ سال پیش
    ۳۰ بهمن ۱۳۸۷ - ۱۴:۳۹

    سلام . من وقتی می خوام از 2.7 با استفاده از به روز رسانی خودکار به 2.7.1 ارتقا بدم این ارور رو میده :

    در حال دریافت به روزرسانی از http://wordpress.org/wordpress-2.7.1.zip
    
    گشودن (باز کردن) بسته به روزرسانی
    
    در حال بازبینی پرونده‌هایی که حالت فشرده خارج شده‌اند
    
    راه‌اندازی تازه‌ترین نگارش
    
    Warning: copy(/home/abasaleh/public_html/wp-register.php) [function.copy]: failed to open stream: Permission denied in /home/abasaleh/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122
    
    Warning: copy(/home/abasaleh/public_html/wp-register.php) [function.copy]: failed to open stream: Permission denied in /home/abasaleh/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122
    
    پرونده رونوشت نشد: /home/abasaleh/public_html/wp-register.php
    
    راه‌اندازی انجام نشد

    مشکل چیه؟!

  • zxo003

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۸۳
    تشکر شده: ۵۵ بار
    # نوشته شده: ۱۱ سال پیش
    ۳۰ بهمن ۱۳۸۷ - ۱۹:۴۲

    سلام . من وقتی می خوام از 2.7 با استفاده از به روز رسانی خودکار به 2.7.1 ارتقا بدم این ارور رو میده :

    در حال دریافت به روزرسانی از http://wordpress.org/wordpress-2.7.1.zip

    گشودن (باز کردن) بسته به روزرسانی

    در حال بازبینی پرونده‌هایی که حالت فشرده خارج شده‌اند

    راه‌اندازی تازه‌ترین نگارش

    Warning: copy(/home/abasaleh/public_html/wp-register.php) [function.copy]: failed to open stream: Permission denied in /home/abasaleh/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122

    Warning: copy(/home/abasaleh/public_html/wp-register.php) [function.copy]: failed to open stream: Permission denied in /home/abasaleh/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 122

    پرونده رونوشت نشد: /home/abasaleh/public_html/wp-register.php

    راه‌اندازی انجام نشد

    مشکل چیه؟!

    مجوز ها (Permission) کافی نیست به پوشه وردپرس مقدار مجوز (Permission) 775 را بدهید

  • HajVahid

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    # نوشته شده: ۱۱ سال پیش
    ۱ اسفند ۱۳۸۷ - ۰۰:۱۰

    این افزونه ی ارتقای خودکار رو به طور کامل که پاک کردم مشکل حل شد!

  • bia2entezar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    # نوشته شده: ۱۱ سال پیش
    ۷ اسفند ۱۳۸۷ - ۰۲:۰۳

    من از وردپرس فارسی استفاده میکنم
    2.7
    کی قراره پس نسخه 2.7.1 فارسی بیاد؟؟؟؟؟ :-?

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۱۱ سال پیش
    ۷ اسفند ۱۳۸۷ - ۰۶:۰۹

    فارسی‌ساز نگارش ۲/۷ کاملن با نگارش ۲/۷۱ سازگاره.

  • shayanboy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵۷
    تشکر شده: ۸ بار
    # نوشته شده: ۱۱ سال پیش
    ۷ اسفند ۱۳۸۷ - ۱۱:۴۶

    در حال دریافت به روزرسانی از http://wordpress.org/wordpress-2.7.1.zip

    گشودن (باز کردن) بسته به روزرسانی

    در حال بازبینی پرونده‌هایی که حالت فشرده خارج شده‌اند

    راه‌اندازی تازه‌ترین نگارش

    در حال ارتقا پایگاه‌داده

    وردپرس باموفقیت به‌روزرسانی شد

    با تشکر
    شایان

  • bia2entezar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    # نوشته شده: ۱۱ سال پیش
    ۷ اسفند ۱۳۸۷ - ۱۵:۱۳

    Gonahkar گفت:
    فارسی‌ساز نگارش ۲/۷ کاملن با نگارش ۲/۷۱ سازگاره.

    ممنون الان به روز می کنم @},-

  • bia2entezar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۴۵
    # نوشته شده: ۱۱ سال پیش
    ۱۱ اسفند ۱۳۸۷ - ۲۱:۲۵

    Gonahkar گفت:
    فارسی‌ساز نگارش ۲/۷ کاملن با نگارش ۲/۷۱ سازگاره.

    کجا کاملا سازگاره..
    اینکه قسمت مدیریت سایت رو ریخته به هم :-(
    یه مطلب که می فرستم صفحه صفید میاد..
    بعضی موقع هم که کلا سفسد میاد :-(
    چی کار کنم؟؟؟؟

درباره‌ی این موضوع



برچسب‌ها