انجمن


علامت شدن حرف ( , ) پس از بروزرسانی به 3.7.1  (۱۳ نوشته)

  • far3web

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۱۰ آبان ۱۳۹۲ - ۱۵:۱۷

    سلام
    امروز که وردپرس رو نسخه 3.7.1 فارسی بروزرسانی کردم حرف ( , ) تبدیل به علامت شده که اونایی که بروز کردن هم حتما دیدن. این حرف بیشتر تو آمار مطالب هست. یعنی مثلا به جای 685,2 تبدیل به 2�685 شده. من 2 تا سایت داشتم و هر دو بروز کردم اینطوری شده. توی پیشخوان آمار کلمات کلیدی هم اینطوری شده و اصلا ربطی به قالب نداره
    دوستان یه راهنمایی بکنین لطفا

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    aghili - شاکری - p30games
  • طراحی قالب وردپرس

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۸۸
    تشکر شده: ۶۶ بار
    # نوشته شده: ۵ سال پیش
    ۱۰ آبان ۱۳۹۲ - ۱۹:۲۸

    این مشکب به احتمال زیاد از افزونه جلالی هست ، غیرفعالش کنید ببینید درست میشه ؟ اگر درست شد بزارید غیرفعال باشه به جاش افزونه wp-persian رو نصب و تنظیم کنید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    far3web
  • far3web

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۱۰ آبان ۱۳۹۲ - ۲۱:۴۲

    rezakianoosh گفت:
    این مشکب به احتمال زیاد از افزونه جلالی هست ، غیرفعالش کنید ببینید درست میشه ؟ اگر درست شد بزارید غیرفعال باشه به جاش افزونه wp-persian رو نصب و تنظیم کنید .

    از پاسخ شما ممنون اما مشکل از اون نبود. این مشکا توی تمام وردپرس های 3.7.1 بوجود اومده

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    aghili
  • aghili

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    تشکر شده: ۲۳ بار
    # نوشته شده: ۵ سال پیش
    ۱۱ آبان ۱۳۹۲ - ۰۰:۲۴

    سلام. برای من هم همین مشکل پیش آمده. فکر کنم از ترجمه فارسی باشه. توی نسخه انگلیسی اینطوری نمی شه ظاهرا. تیم وردپرس فارسی باید این مشکل رو اصلاح کنند. ممنون از زحماتشون

  • far3web

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۰
    تشکر شده: ۶ بار
    # نوشته شده: ۵ سال پیش
    ۱۱ آبان ۱۳۹۲ - ۰۹:۴۸

    لطفا دوستان پشتیبانی بگن چطور این مشکل رو برطرف کنیم
    با تشکر از زحمات فراوان بخصوص فارسی سازی نسخه 3.7.1 وردپرس

  • گناهکار

    آفلاین
    کلیددار
    تعداد نوشته‌ها: ۳۵۳۵
    تشکر شده: ۲۵۴۴ بار
    # نوشته شده: ۵ سال پیش
    ۱۱ آبان ۱۳۹۲ - ۱۶:۰۳

    این فایل رو دریافت کنین و در مسیر زیر جایگزین کنین ببینید مشکلتون حل میشه یا نه:
    http://svn.automattic.com/wordpress-i18n/fa_IR/trunk/messages/fa_IR.mo

    در مسیر:
    wp-content/languages

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    aghili - far3web - مهدی رمضان زاده - w5b - payzan
  • aghili

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۴
    تشکر شده: ۲۳ بار
    # نوشته شده: ۵ سال پیش
    ۱۱ آبان ۱۳۹۲ - ۱۷:۲۹

    سلام. بله درست شد. ممنون از اصلاح سریع شما

  • مهدی رمضان زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۴ بار
    # نوشته شده: ۵ سال پیش
    ۱۱ آبان ۱۳۹۲ - ۲۲:۴۱

    Gonahkar گفت:
    این فایل رو دریافت کنین و در مسیر زیر جایگزین کنین ببینید مشکلتون حل میشه یا نه:
    http://svn.automattic.com/wordpress-i18n/fa_IR/trunk/messages/fa_IR.mo

    در مسیر:
    wp-content/languages

    ممنون اقای گناهکار ولی بهتر نیست این فایل رو تو آپدیت قرار بدید که اونایی که تازه نصب میکنند این مشکل رو نداشته باشند !

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    w5b
  • payzan

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    تشکر شده: ۱ بار
    # نوشته شده: ۵ سال پیش
    ۲۶ اردیبهشت ۱۳۹۳ - ۱۷:۵۱

    سلام منم به این مشکل � خوردم اونم تو نسخه 3.9.1–fa_IR
    فایلم گذاشتم ولی درست نشد دیگه چیکار میشه کرد؟

    درست شد به مغزم رسید فایل نسخه قبلی رو گزاشتم

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مهدی رمضان زاده
  • مهدی رمضان زاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۷
    تشکر شده: ۴ بار
    # نوشته شده: ۵ سال پیش
    ۲۷ اردیبهشت ۱۳۹۳ - ۰۱:۰۳

    payzan گفت:
    سلام منم به این مشکل � خوردم اونم تو نسخه 3.9.1–fa_IR
    فایلم گذاشتم ولی درست نشد دیگه چیکار میشه کرد؟

    درست شد به مغزم رسید فایل نسخه قبلی رو گزاشتم

    ایول , مشکل حل شد

  • vahidjok

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲۶
    تشکر شده: ۹ بار
    # نوشته شده: ۵ سال پیش
    ۲۷ اردیبهشت ۱۳۹۳ - ۰۹:۰۹

    من جایگزین کردم اما هنوز هم درست نشده

  • فروشگاه 4شما

    آفلاین
    عضو
    تعداد نوشته‌ها: ۳۳۲
    تشکر شده: ۱۵ بار
    # نوشته شده: ۵ سال پیش
    ۱۵ خرداد ۱۳۹۳ - ۰۰:۳۲

    ممنون آقای گناهکار ! منم مشکلم همین بود توی 3.9.1 و با این فایل حل شد .

  • behvarz

    آفلاین
    عضو
    تعداد نوشته‌ها: ۲
    # نوشته شده: ۵ سال پیش
    ۲۳ مرداد ۱۳۹۳ - ۲۱:۴۴

    از ورژن 3.7.2 این مشکل وجود داره و ت الان هم که نسخه 3.9.2 ا.مده باز همین مشکل وجود داره
    من نمیدونم مسولان سایت این مشکل رو نمیبنند یا سهل انگاری میکند یا اصلا براشون مهم نیست
    چرا این مشکل باید همین جور در همه نسخه های جدید فارسی وجود داشته باشه ؟
    خب یه بار برا همیشه این مشکل رو حل کنید دیگه !!! یا حداقل این فایلی که آقای گناهکار گذاشتن اگه مشکلی نداره در نسخه های جدید قرار بدین.
    نمیدونم علت این کارها چی هست؟

درباره‌ی این موضوع



برچسب‌ها