انجمن


مشکل با ساخت شاخه !!!  (۹ نوشته)

  • میلاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۳
    تشکر شده: ۴۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ مرداد ۱۳۸۹ - ۱۳:۵۶

    سلام .
    وقتی می خوام یه پوسته یا افزونه را از طریق خود وردپرس آپلود کنم این ارور را می ده :

    امکان ايجاد شاخه /home/mgraphic/domains/m-graphic.ir/public_html/wp-content/uploads/2010/08 نيست. آيا شاخه مادر آن با سرور قابل نوشتن است؟

    باید چی کار کنم ؟؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Evil.l3oy

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۸
    تشکر شده: ۳۹ بار
    # نوشته شده: ۹ سال پیش
    ۱۱ مرداد ۱۳۸۹ - ۲۳:۵۰

    سلام
    permission پوشه wp-content رو 777 کنید .

    موفق باشید .

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    مجتبی طاهری - amirabar
  • DHT

    آفلاین
    عضو
    تعداد نوشته‌ها: ۵
    تشکر شده: ۲ بار
    # نوشته شده: ۹ سال پیش
    ۱۲ مرداد ۱۳۸۹ - ۰۲:۴۸

    سلام
    این مجوز 777 به نظر من خطرناکه!
    بهتره که اون را روی 755 بزارین.یعنی فکر کنم استانداردش همینه!؟

    موفق باشین

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • میلاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۳
    تشکر شده: ۴۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۳ مرداد ۱۳۸۹ - ۱۷:۴۱

    آقا دمتون گرم !!!
    مشکل حل شد !!!
    حالا یه مشکل دیگه دارم !!!

    کی می تونه یه قالب را برام به وردپرس تبدیل کنه ؟؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • mohsen57

    آفلاین
    عضو
    تعداد نوشته‌ها: ۹۳
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۱۳ مرداد ۱۳۸۹ - ۲۱:۳۷

    چه قالبی؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • میلاد

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰۳
    تشکر شده: ۴۰ بار
    # نوشته شده: ۹ سال پیش
    ۱۴ مرداد ۱۳۸۹ - ۱۱:۱۸

    mohsen57 گفت:
    چه قالبی؟

    فعلآ یه قالب ساختیم ولی یکم برای ترجمه مشکل دارم !!!
    کسی هست که بتونه کمک کنه ؟؟؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • مجتبی طاهری

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۲
    تشکر شده: ۷ بار
    # نوشته شده: ۹ سال پیش
    ۹ شهریور ۱۳۸۹ - ۱۲:۲۹

    دوستان برای امنیت بیشتر، می‌توانند بعد از این که زیرشاخه ایجاد شد و اولین عکس خود را آپلود کردند، مجوز فولدر wp-content رو دوباره به حالت قبلی، یعنی 0755 برگردونند. مجوز 0777 تنها برای ایجاد زیرشاخه مورد نیازمونه و لازم نیست به همون صورت باقی بمونه.

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • noorionline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶
    تشکر شده: ۱ بار
    # نوشته شده: ۹ سال پیش
    ۶ آبان ۱۳۸۹ - ۱۱:۰۷

    sosole گفت:
    سلام
    permission پوشه wp-content رو 777 کنید .

    موفق باشید .

    من این کار رو کردم اما مشکل همچنان پا بر جاست! البته از وقتی هاستم رو عوض کردم اینطوری شده! قبلا اینطوری نبود و مشکلی نداشتم.
    حتی از "ارسال کننده معمولی" به جای "ارسال کننده فلش" استفاده کردم و مشکل حل نشد. من جدیدا به ورژن 3.0.1 ارتقا دادم و هاستم رو هم عوض کردم.
    دیگه به نظرتون مشکل از چی میتونه باشه؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar
  • Mostafa

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۵۲۷۶
    تشکر شده: ۵۷۷۷ بار
    # نوشته شده: ۹ سال پیش
    ۶ آبان ۱۳۸۹ - ۱۳:۰۸

    noorionline گفت:

    من این کار رو کردم اما مشکل همچنان پا بر جاست! البته از وقتی هاستم رو عوض کردم اینطوری شده! قبلا اینطوری نبود و مشکلی نداشتم.
    حتی از "ارسال کننده معمولی" به جای "ارسال کننده فلش" استفاده کردم و مشکل حل نشد. من جدیدا به ورژن 3.0.1 ارتقا دادم و هاستم رو هم عوض کردم.
    دیگه به نظرتون مشکل از چی میتونه باشه؟

    فکر کنم مشکلتون در اینجا حل شد درسته؟

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    amirabar

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.