انجمن


مشكل با ساخت سايت جديد و ...  (۵ نوشته)

  • alich110

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷
    تشکر شده: ۳ بار
    # نوشته شده: ۹ سال پیش
    ۲۸ مرداد ۱۳۸۹ - ۲۲:۵۸

    سلام.
    من در وردپرس 3 قابليت چند سايته رو فعال كردم ولي صفحه لوگين سفيد برام مياد و نمي تونم بعدش اون بلاگ رو فعال كنم.
    مي خواستم ببينم اگه از اول بخوام قابليت چند سايته رو فعال كنم و اين رو پا كنم چي كار بايد بكنم. اشتباها به جاي ساب دومين ادامه سايت اضافه كردم.
    اينم لينك سايتي كه ساختم : http://www.chashnigir.com/weblog/aidach/wp-admin/

  • مهدی

    آفلاین
    ناظم
    تعداد نوشته‌ها: ۱۱۰۰
    تشکر شده: ۳۴۲ بار
    # نوشته شده: ۹ سال پیش
    ۳۰ مرداد ۱۳۸۹ - ۱۸:۳۷

    اگر صفحه‌ی سفید میاد فایل wp-config.php را باز کنید و بررسی کنید قبل از تگ php فضای خالی نباشد

    <?php

  • سوشیانت زوارزاده

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۸
    تشکر شده: ۸۰ بار
    # نوشته شده: ۸ سال پیش
    ۱۲ شهریور ۱۳۸۹ - ۰۴:۲۸

    اکانت وجود نداره یا در دسترس نیست

  • hamedhd

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۰
    # نوشته شده: ۸ سال پیش
    ۱۲ شهریور ۱۳۸۹ - ۰۸:۴۴

    دوست عزیز تا قبل از اینکه سایت مورد نظر فعال بشه اگر واردش بشید به ارور اینجوری برمیخورید.
    فعال سازی هم با کلیک روی لینک فعال سازی که ایمیل میشه اتفاق میفته

  • ilgar

    آفلاین
    عضو
    تعداد نوشته‌ها: ۷۱
    تشکر شده: ۱۰ بار
    # نوشته شده: ۸ سال پیش
    ۳۰ شهریور ۱۳۸۹ - ۲۳:۲۲

    از این استفاده کن
    define ('WP_ALLOW_MULTISITE', true);
    define('WP_SITEURL', 'http://'.$_SERVER['HTTP_HOST']);
    define('WP_HOME', 'http://'.$_SERVER['HTTP_HOST']);

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.