انجمن


عکس بند انگشتی  (۱۴ نوشته)

  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۷ فروردین ۱۳۸۸ - ۱۱:۲۷

    با سلام
    من چه جوری می تونم عکس های بند انگستی در وبلاگ قرار دهم
    به طوریکه با کلیک بر روی عکس مستقیما در خود وبلاگ باز شود
    با تشکر
    فاخته

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۷ فروردین ۱۳۸۸ - ۱۳:۰۳

    با سلام
    ۱- شما ابتدا به قسمت ‌رسانه در کنترل پنل سایتت برو
    ۲- در قسمت اندازه‌ی بندانگشتی اندازه طول و عرض مورد نظرت را وارد کن
    ۳- تصویر مورد نظرت را در پست جدید آپلود کن .
    ۴-اندازه تصویر شما آپلود شده به اندازه مشخص شده شما در قسمت بند انگشتی تغییر خواهد کرد و شما با کلیک بر روی هر تصویر به تصویر اصلی با اندازه واقعی (پیش فرض) خواهید رفت

    نگران استایل بندی تصاویر نباشید چون خود وردپرس تصاویر شما را به صورت مناسب نمایش خواهد داد

    موفق باشی

    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
    daxtin
  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۷ فروردین ۱۳۸۸ - ۱۴:۱۶

    با سلام
    ممنون از راهنمایتون
    امیدوارم درست متوجه شده باشم
    در قسمت رسانه کنترل ‍پنل به جز دو قسمت کتابخانه و افزودن پرونده ی تازه مورد دیگری نبود
    ولی در قسمت افزودن نوشته تازه برای بارگزاری عکس گزینه ای داشت
    اما من نتونستم هیچ عکسی رو بارگزاری کنم مدام این خطا رو میده پرونده فرستاده شده نمی‌تواند به /var/www/vhosts/journal-online.biz/httpdocs/wp-content برود.

    اگه کمکم کنید ممنون میشم

    فاخته

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۷ فروردین ۱۳۸۸ - ۱۵:۴۴

    با سلام
    دوست من به قسمت تنظیمات => رسانه در پیش خوان برو نه به بخش رسانه در نوشته ها ;-)

    در مورد خطای آ‍پلود هم عرض کنم که :
    ۱- مطمئن شوید که سطح دسترسی های پوشه wp-content به طور مناسب تنظیم کرده اید
    ۲-راستش من از این آدرسی که دادید چیزی سر در نیاوردم! مطمئن شوید که وردپرس را در public_html نصب کرده اید!
    /var/www/vhosts/journal-online.biz/httpdocs/wp-content

  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۷ فروردین ۱۳۸۸ - ۲۰:۵۸

    دوست عزیز
    با عرض شرمندگی من نمی دونم سطح دسترسی پوشه wp-content چیه؟
    اگه قدری توضیح دهید و طریقه تنظیم کردنش رو هم بگین ممنون میشم
    ولی در کل من در قسمت کنترل پنل سایت هیچ کاری به جز نوشتن مطلب جدید و چند کار دیگه
    کار اساسی دیگری نمی تونم انجام بدم
    مدام خطا میده ممکنه مربوط به همین سطح دسترسی باشه؟
    با تشکر
    فاخته

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۸ فروردین ۱۳۸۸ - ۰۲:۵۰

    با سلام
    ابتدا عرض کنم که سایت ژورنال آنلاین بسیار جالبه! تا حالا توی ایران همچین سایتی ندیده بودم! برای مخاطبان خاصی است! بهتون تبریک میگم !
    انتقاد : نمیدونم چرا عنوان سایت را آدرس سایت گذاشتید! جالب نیست!

    نمیدونم چطوری توضیح بدهم تا متوجه بشید :-)
    1- به آدرس :
    http://journal-online.biz/wp-admin/options-media.php
    بروید و در بخش Thumbnail size اندازه تصویر بند انگشتی را مشخص کنید (همون اندازه عکس کوچک را)

    2- راستش نمیدونم منظورتون چه خطاییه! لطفا یه عکس از خطا بگیرید تا ببینیم میتونیم بفهمیم چیه!

  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۸ فروردین ۱۳۸۸ - ۱۱:۳۹

    باسلام
    ممنون از توجه تون
    خوب در مورد انتقاد باید بگم متاسفانه تنظیمات سایت این اجازه رو به من نمی ده هر چند به صورت دستی از داخل دیتا بیس تغییر دادمش ولی از کنترل پنل سایت نمیشه
    اینجا هم این خطا رو میده وقتی ذخیره ی تغییرات میزنم
    Forbidden

    You don't have permission to access /wp-admin/options.php on this server.
    NOYB Server at journal-online.biz Port 80
    من اندازه های عکس رو تغییر دادم
    ولی هیچ عکسی نمی تونم بارگزاری کنم مدام این خطا رو میده
    پرونده فرستاده شده نمی‌تواند به /var/www/vhosts/journal-online.biz/httpdocs/wp-content برود.

    اگه بتونید بهم کمک کنید ممنون میشم
    با تشکر
    فاخته

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۸ فروردین ۱۳۸۸ - ۱۴:۱۰

    با سلام دوست عزیز
    مشکل شما مربوط به سطح دسترسیهاست!
    این موضوع بارها توسط سایر دوستان گفته شده است!

    1-

    برید توی قسمت تنظیمات>گوناگون
    برای قسمت پرونده‌های فرستاده شده در این شاخه نگهداری می‌شوند این عبارت رو بنویسید:
    wp-content/uploads

    2- فولدر wp-content/uploads ، سطح دسترسیهاشو به 777 تغییر بدهید!

    اطلاعات بیشتر :
    http://forum.wp-persian.com/topic/1829?replies=12#post-15443
    http://forum.wp-persian.com/topic/2261?replies=23#post-18673
    http://forum.wp-persian.com/topic/2801?replies=12#post-21996
    http://forum.wp-persian.com/topic/2917?replies=4#post-22674
    http://forum.wp-persian.com/topic/3448?replies=22#post-25643

    اگر مشکلت حل شد به حل شده تغییر بده
    موفق باشی ;-)

  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۸ فروردین ۱۳۸۸ - ۱۶:۰۶

    دوست عزیز سلام
    خیلی ممنون از راهنمایتون
    کارهای مرحله اول رو که گفتید رو انجام دادم
    و قسمت دوم سطح دسترسی رو متوجه نشدم که باید از کجا تغییر بدم
    مشکلات دوستان رو هم مطالعه کردم اما هیچ کجا اشاره ای به این مورد نشده بود
    انگار همه دوستان می دونن سطح دسترسی رو باید از کجا تغییر بدن :D
    یه مشکل کوچولوی دیگه اینکه من عنوان سایت رو تغییر دادم
    روی تصویر سایت هم یکی افتاده که خیلی زشته چه جوری باید اونو از بین ببرم ~X(
    یه چیز اضافه ایه
    با تشکر
    فاخته

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۹ فروردین ۱۳۸۸ - ۰۳:۰۷

    با سلام
    کشتی ما رو!! :P
    خوب ببین از کدوم راه راحت تری:
    1- از طریق برنامه ftp
    2- به کنترل پنل سایتت برو و سطح دسترسی (CHMOD) پوشه‌ی wp-content/uploads رو به 777 تغییر بده
    مثال : کنترل پنل سایت من دایرکت ادمین است. پوشه را انتخاب میکنم و سپس از طریق گزینه :
    With Selected set Permissions در قسمت پایین روبه روی آن عدد 777 را به جای 775 تایپ میکنم!

    بقیه پنلها هم مشابه این هستند.
    امیدوارم مشکلت حل بشه دیگه!
    موفق باشی

  • m3ysam

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۵۱
    تشکر شده: ۲۱ بار
    # نوشته شده: ۱۱ سال پیش
    ۱۹ فروردین ۱۳۸۸ - ۰۳:۱۶

    راستی در مورد اون نوشته هم عرض کنم که:
    فایل header.php را ویرایش کن و کد زیر را پیدا کن :

    <div class="logo">
    	<h1><a href="http://journal-online.biz/">ژورنال  آنلاین</a></h1>
    	<h2></h2>
    </div>

    این 2 تا خط را از توش پاک کن:

    <h1><a href="http://journal-online.biz/">ژورنال  آنلاین</a></h1>
    	<h2></h2>
    کاربران زیر به‌خاطر این نوشته تشکر کرده‌اند:
  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۰ فروردین ۱۳۸۸ - ۱۸:۳۰

    با سلام

    مشکلم در رابطه با اون نوشته مزاحم حل شد
    که همین جا ازتون تشکر میکنم :-)
    ولی در مورد آپلود عکس های بندانگشتی هنوز گیر دارم :(( :(( :(( :(( :((
    دیگه اون خطا رو نمیده ولی در نوشته هیچ عکسی نمیاره در سایت فقط قاب عکس رو نشون میده
    در ویرایشگر هم خط های قرمزی رو نشون میده
    ممکنه بازم راهنماییم کنید
    مشکل از کجاست؟
    با تشکر
    فاخته

  • journalonline

    آفلاین
    عضو
    تعداد نوشته‌ها: ۶۲
    تشکر شده: ۳ بار
    # نوشته شده: ۱۱ سال پیش
    ۲۰ فروردین ۱۳۸۸ - ۱۸:۳۶

    یه سوال دیگه
    این سطح دسترسی ها رو اشکال نداره برای بقیه فولدر ها و فایل ها تغییر بدیم
    یعنی همه رو ۷۷۷ کنیم
    خطرناک که نیست *-:)

  • asroneh

    آفلاین
    عضو
    تعداد نوشته‌ها: ۱۳
    # نوشته شده: ۱۰ سال پیش
    ۱۰ فروردین ۱۳۸۹ - ۰۲:۱۹

    سلام من این قالب رو روی سایتام نصب کردم
    باید کنار پست ها تصویرک باشه با افزونه postimg لینک عکسها رو اضافه میکنم اما نیست
    با توجه به نوشته بالاتون سطح دسترسی رو هم 777 کردم که شایدم به مشکل من ربطی نداشته باشه
    اما نمیدونم چرا تصاویر نیست

    لطفا ببینید و راهنمایی ام کنید

    http://www.pofak.ir/blog

درباره‌ی این موضوع



برچسب‌ها

هیچ برچسبی نیست.